Jump to content


Adik

Mam pytanko co do kilku configów

Recommended Posts

Mam pytanko,

Nie wiem dlaczego gdy wpisuje różne komendy w konsoli to one przy następnym odpaleniu csa nie działają jakbym ich nigdy nie wpisywał.

To są te komendy:

 

alias "+knife" "slot3"
alias "-knife" "lastinv"
bind "Q" "+knife"

 

alias "ak" "give weapon_ak47"
alias "m4" "give weapon_m4a1"
alias "m4s" "give weapon_m4a1_silencer"
alias "dc" "disconnect "

alias "-crosshairsmoke" "cl_crosshairsize 3;cl_crosshairdot 0;cl_crosshairgap -2"
alias "+crosshairsmoke" "cl_crosshairsize 1337;cl_crosshairdot 0;cl_crosshairgap -5"
bind "CapsLock" "+crosshairsmoke"

 

alias "+hjump" "+jump; +duck"
alias "-hjump" "-jump; -duck"
bind "mouse5" "+hjump"

 

Jeżeli ma ktoś jakiś pomysł aby zapisywały się te komendy to proszę o odpowiedzi. Z góry dzięki

 

@ Blejz A umiesz to zrobić? Bo ja sie nie znam na tym kompletnie.

 

@ KimPix To samo powiem co blejzowi. A umiesz to zrobić?

Dzięki wielkie!<3

Share this post


Link to post
Share on other sites
Moderator

Wiadomość wygenerowana Automatycznie:

Temat został zamknięty przez Moderatora  lub Administratora. Jeżeli się z tym nie zgadzasz, skontaktuj się z Moderatorem zamykającym temat.

Masz multum poradników z tym na internecie, ale widzę, że już ci KimPix pokazał, więc zamykam.

Pozdrawiamy,

Administracja CS-4Frags.pl

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...